Jeg ringte GoDaddy og bekreftet innstillingene mine for de to IP-ene som følger.

ns1.asezo.com = xx.xx.xx.15 ns2.asezo.com = xx.xx.xx.16 

Så satte jeg NAMESERVERs av asezo.com til ns1 / ns2 ovenfor, som GoDaddy teknisk støtte sier er riktig.

Når jeg prøver å besøke nettstedet mitt, står det "Ups! Google Chrome kunne ikke finne asezo.com".

Når jeg prøver å pinge nettstedet, gir det meg en pause.

Jeg har bindingene i IIS for standardnettstedet som:

http - xx.xx.xx.15 - 80 www.asezo.com 

og

http - xx.xx.xx.15 - 80 asezo.com 

Og jeg får fremdeles ingenting. Jeg kan gå direkte til IP http://xx.xx.xx.15/ og det gir meg IIS-standardnettstedet, jeg kan bare ikke få url til å spre seg.

Hva gjør jeg galt?

  • 1 Hvor lenge siden du angav navneserverne?
  • Sist torsdag morgen.
  • Kan du legge ut en lenke, vil det være nyttig å sjekke den faktiske DNS
  • Beklager, jeg følger ikke med. Mener du nettstedet? asezo.com er url.
  • Beklager, det er lite sannsynlig at domenet ditt vil ha seg selv som navneserver (med mindre du konfigurerer det på den måten) - så jeg antok at godaddy bare brukte en ikke-merket navneserver.

Ta en titt på en gudinne supportartikkel om navneservere (selv om dette ikke er klart hva du skal gjøre med domener som er registrert hos dem og vert hos dem).

Informasjonen de har gitt deg er ikke riktig, pinging ns1.asezo.com returnerer ingenting, så det er ikke en navneserver der. Jeg vil foreslå å ringe støtten tilbake.

  • Yup, den første jeg snakket for visste visstnok ikke hva jeg spurte. Den andre personen fikset meg rett opp. Jeg må bare vente på at den skal forplante seg nå. Thx igjen.
  • @ErocM Ikke noe kompis, hvis du er fornøyd med svaret, vennligst klikk på krysset for å godta det (telefonsupport kan være et virkelig mareritt) glad for at det blir sortert.

fungert for deg: Charles Robertson | Ønsker du å kontakte oss?